Having technical issues with the Em-8ER Forums, Web Site or Discord?

Pandagnome

Kaiju Slayer
Happy Kaiju
Jul 27, 2016
3,842
4,345
113
Island of Tofu
mechadrive.com
#21
Whoa now! Some feisty words, Panda! 10 is NOWHERE near as bad as ME, Vista and 8! Those were truly God awful.

That is until Microsoft adds in that monthly service charge into 10. Then it will be the worst.

*edit*
I sure miss 98....and DOS......and Privateer 2.....
never used 98 but did remember 95 ooh sim city 2000 what a game :p
 
Likes: Mahdi

Vel

Deepscanner
Nov 13, 2018
3
4
3
#30
Front page isn't responding to my mouse's scroll wheel. Doesn't budge an inch unless I put my cursor directly on the scroll bar on the side of the page. Hitting spacebar, however, works fine and moves the page down appropriately
 

Maven

Kaiju Slayer
Max Kahuna
Jul 26, 2016
172
738
93
#31
Front page isn't responding to my mouse's scroll wheel. Doesn't budge an inch unless I put my cursor directly on the scroll bar on the side of the page. Hitting spacebar, however, works fine and moves the page down appropriately

The main website is gonna undergo an overhaul. There's some stuff broken in there right now. Gonna be redone soon.
 

Sy

Active Member
Nov 16, 2018
71
111
33
syeedali.com
#32
I'm going to keep an eye on it, but I've seen my whole browser hang for tens of seconds while doing things like deleting a reply.

[edit] - I posted this very comment and it reproduced it. Checking my net console, it appears that it's the embedded content feature that's to blame, though I don't know enough to interpret the logs well. It's likely there is a privacy leak posting the info raw, but I can work with you in private as needed.

In my case, Youtube's embedded feature took 7 seconds and hung the loading of the page. This is when posting a comment here, not when viewing this page the first time.

I'm using Pale Moon. I love when people ask me to use another browser and I can just say "consider supporting a standards-compliant website".
 
Last edited:
Mar 19, 2019
1
3
3
30
Sweden
#33
Not exactly a bug report or a technical issue... Rather along the lines of nitpicking.
The font used here and on account details specifically is sort of hard to read for people like me who who have rather poor eyesight and I can't imagine what it would be like for someone with dyslexia. Some letters blend in with eachother when used side by side, etc.
Namnlös.png

:edit: Just a reminder that the font in posted messages is different from the ones used when writing or editing forum posts :edit:
 
May 22, 2018
4
16
3
20
Greetings from Germany :)
#35
Hello, just wanted to mention, that the subscription campain on my.em8er.com is still misleading for those that weren't on Discord.
here is what i'm on about:

"Help fund the development of the Em-8ER tabletop RPG and novel, while getting unique skins each month for Em-8ER weapons, frames and even get access to the developmental builds themselves. *Dev Builds are one version older compared to backer builds and does not include alpha, beta test access or access to the full game. "

Just still sounds like its for developing the tabletop RPG and novel, and well since not everyone reads more then the first sentences or just skipps about the others i thought this might be worth mentioning.