Forum URL updated, Google/Facebook/Twitter Integration fixed

Grummz

Administrator
Ember Dev
Jul 25, 2016
615
5,056
93
#1
Hello,

Since we renamed the game, please update your bookmarks to https://forums.em8er.com as forums.emberthegame.com is depreciated and is no longer used. You may experience odd errors if you continue to use the old address.

Also, we've updated our credentials to the new URL, so that Google, Facebook and Twitter logins should now work properly. If you have issues with these logins, please post here so we can fix the issue. Make sure you are using the new https://forums.em8er.com address when you test!

Thanks!
 
Last edited:

Kouyioue

Active Member
Aug 1, 2016
145
118
43
#3
Ohh ! ! Ohh ! ! One last thing now that that problem is fixed:

Every time you close the tab for this website, you have to click the login button again.
It still recognizes you when you load the page, but doesn't log in automatically.
Apparently, even refreshing the page logs you back out
 

Torgue_Joey

Emberite -Death Reaper
KAIJU 'SPLODER
Jul 27, 2016
887
1,468
93
Germany
#4
Ohh ! ! Ohh ! ! One last thing now that that problem is fixed:

Every time you close the tab for this website, you have to click the login button again.
It still recognizes you when you load the page, but doesn't log in automatically.
Apparently, even refreshing the page logs you back out
THAT'S WEIRD. DO YOU KNOW WHAT'S SO WEIRD ABOUT THAT?
I actually decided not to shout around ^^

nah, it's actually weird what you experiencing. my mozilla (pc) and dolphin (mobile phone) not having that prob.
you checked your settings like raisin cookies and such?
for me, it only logs out when I ultimately close the browser (except my phone)