Fish Bowl lens?

Jul 27, 2016
53
110
33
Massachusetts
#1
I'm in the grapple demo now. It looks like I'm looking through a wide lens or something, and when I turn it feels like I'm looking through a fish bowl. I tried adjusting the FOV settings to zoom in or out but that just makes it worse - zooming in makes everything big and blurry, while zooming out makes everything look smeared. I'm not sure if this is a known bug or some incompatibility with my video card... GTX 1660TI with Ryzen 7 CPU.

Em8er_FOV_zoom_in.png Em8er_FOV_zoom_out.png
 
Likes: Pandagnome

Pandagnome

Kaiju Slayer
Happy Kaiju
Jul 27, 2016
5,557
7,588
113
Island of Tofu
#2
I'm in the grapple demo now. It looks like I'm looking through a wide lens or something, and when I turn it feels like I'm looking through a fish bowl. I tried adjusting the FOV settings to zoom in or out but that just makes it worse - zooming in makes everything big and blurry, while zooming out makes everything look smeared. I'm not sure if this is a known bug or some incompatibility with my video card... GTX 1660TI with Ryzen 7 CPU.

View attachment 4218 View attachment 4219
Have not experienced that have you tried installing a fresh copy of the demo to see if that makes any difference?
 
Likes: Mahdi

Pandagnome

Kaiju Slayer
Happy Kaiju
Jul 27, 2016
5,557
7,588
113
Island of Tofu
#4
Had an issue and a new copy helped me, also deleted older demo's and installed it fresh from the em8er site.

Have you also checked the usual if graphics driver is updated and operating system etc.

I wonder have you tried other resolution setting to see if it makes a difference?

If you have tried all you can, could ask in discord em8er chat or directly contacting support
[email protected].io

Let us know how you get on and hope it will work!
 
Likes: Faeryl
Jul 27, 2016
53
110
33
Massachusetts
#5
maybe this is a better example. If I stand in one spot and use my A key to pivot, objects become stretched as they approach the sides of my monitor. In this example, I am looking straight on at a mountain in the distance (top), and when I pivot, that mountain stretches as it moves towards the edge of the monitor (bottom).
 

Attachments

liandri

Omni Ace
Omni Ace
Jul 29, 2016
195
519
93
25
Brisbane, Australia
www.youtube.com
#6
The images on your original post look like you've set the FOV to 18 horizontal and 173 horizontal. If you want to avoid that effect, stay around 90-100 horizontal as the higher you go, the more pronounced the effect will be. If you're using a 21:9 or 32:9 monitor, you can go higher.

FYI - If you want to go back to the default game settings, you can go to C:\Users\[YOURNAME]\AppData\Local and delete the folder 'Em8erMovement', then reopen the GrappleDemo.
 
Jul 27, 2016
53
110
33
Massachusetts
#7
FYI - If you want to go back to the default game settings, you can go to C:\Users\[YOURNAME]\AppData\Local and delete the folder 'Em8erMovement', then reopen the GrappleDemo.
This is helpful to restore settings, thanks! I was wondering how to do that.

But after resetting, the issue with the mountain stretching as it approaches the edge of my monitor is still happening. I can probably get used to it over time, but it does look like I'm watching the game through a fishbowl lens...
 
Likes: Wyntyr